一个不错的通达信[资金流]公式 - 〖股票实战交流区〗 - 股票吧论坛 - 股民朋友的网上...

来源:百度文库 编辑:神马文学网 时间:2024/06/23 23:46:51
个不错的通达信[资金流]公式资金流, 公式 i说明:
1、出现黄色表示底部快到了,是相对的底部,不是真的底部,这要看你自己的分析了。

2、红色表示资金进的多,中间的一根黄色线表示穿透力,线越长越好。

3、蓝色表示资金流出的多少,流出越多越不好


{资金流向}
ZC_1:=IF(LDYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));
ZC_2:=DMA(ZC_1,V/CAPITAL)*100;
出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);
轴:0,COLOR00FF00;
PJJ:=DMA((H + L + C * 2) / 4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL:=VOL / CAPITAL;
HSL1:=IF(ZLL > 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
流量LJX,COLORC875B7,COLORRED,NODRAW;
STICKLINE(流量 > 0,流量,0,2.3,0)COLOR0000FF;
STICKLINE(流量 < 0,流量,0,2.3,0),COLORFF4242;
流量基线:GJJ,COLOR00BBBB,COLORGREEN;
STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1)COLORYELLOW;
STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1)COLORGREEN;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
流量幅%:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORMAGENTA,NODRAW;
力度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW;
周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;
BB:=REF(周流量,1);
ZQZJJ:=(周流量-BB)/BB*100;
周幅%:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;
主力进场:STICKLINE(VARQ5>REF(VARQ5,1) AND 出货<=0,0,VARQ5,7,0 ),COLOR00FFFF;
一个不错的通达信[资金流]公式 - 〖股票实战交流区〗 - 股票吧论坛 - 股民朋友的网上... 八项原则炒股必将胜多 - 〖股票实战交流区〗 - 股票吧论坛 - 股民朋友的网上家园 通达信股票行情软件使用技巧汇总 - 〖股票软件、公式区〗 - 股票吧论坛 - 股民朋友的网! 股市指标实战应用全攻略 - 〖股票视频、书籍区〗 - 股票吧论坛 - 股民朋友的网上家园 个人一直使用的-投机指标 - 〖股票软件、公式区〗 - 股票吧论坛 - 股民朋友的网上家园 最后半个小时 学会看尾盘 - 〖技术分析交流区〗 - 股票吧论坛 - 股民朋友的网上家园 波浪理论与均线关系 - 〖技术分析交流区〗 - 股票吧论坛 - 股民朋友的网上家园 大智慧编写公式的基础知识 公式教程(连载) - 〖技术分析交流区〗 - 股票吧论坛 - 股... 知足而自得其乐的境界 - 〖休闲娱乐〗 - 股票吧论坛 - 股民朋友的网上家园 难得糊涂:郑板桥的座右铭 - 〖休闲娱乐〗 - 股票吧论坛 - 股民朋友的网上家园 浩申老师的通达信“上出下买”指标 - 【股票指标公式下载交流区】 - 上善若水股票论坛 中... KDJ技术指标实战汇总 - 【股票学习交流】 - 〖股票实战信息交流〗 - 财富赢家论坛 ... 男人“养情人”最终的五种结局 - 〖休闲娱乐〗 - 股票吧论坛 - 股民朋友的网上家园 中小板平均市盈率突破90倍 - 〖灌水专区〗 - 股票吧论坛 - 股民朋友的网上家园 殷保华密码线,不加密,希望大家喜欢!|〖股票视频、书籍区〗 - 股票吧论坛 - 股民朋友网... 【通达信指标公式】股市逃生的好指标-2010最新版 - 【股票指标公式下载交流区】 - 上... 一点心得 给亏损的新手朋友 - 股市实战信息交流区 - 理想论坛 - 中国人气最旺的股票论... 成为一个短线“杀手”的超级盘面教程 - 股票信息与实战交流论坛 - 通吃岛股票论坛 中国最... 【通达信指标公式】黑马跟踪起飞指标公式-2010最新版 - 【股票指标公式下载交流区】 -... 【通达信指标公式】黑马跟踪起飞指标公式-2010最新版 - 【股票指标公式下载交流区】 -... 2010最新版【通达信指标公式】黑马跟踪起飞指标公式- - 【股票指标公式下载交流区】 -... 【通达信指标公式】报警关注指标公式-2010最新版 - 【股票指标公式下载交流区】 - 上... 2010最新版【通达信指标公式】黑马跟踪起飞指标公式- - 【股票指标公式下载交流区】 -... 一个离职操盘手的忠告 -海王生物吧(000078)-远道论坛-股票趋势,股票评论,股民评论...