筹码集中度公式

来源:百度文库 编辑:神马文学网 时间:2024/04/20 00:12:00
P:1,100,90。 底:0; 线1:10,COLORWHITE,POINTDOT; 线2:20,COLORFF00FF,POINTDOT; A:=P+(100-P)/2; B:=(100-P)/2; CC:=COST(A); DD:=COST(B); CMJZD:=(CC-DD)/(CC+DD)*100/2; 筹码集中度:MA(CMJZD,3),COLORRED; 筹码集中升:IF(筹码集中度=REF(筹码集中度,3),筹码集中度,DR
P:1,100,90。
底:0;
线1:10,COLORWHITE,POINTDOT;
线2:20,COLORFF00FF,POINTDOT;
A:=P+(100-P)/2;
B:=(100-P)/2;
CC:=COST(A);
DD:=COST(B);
CMJZD:=(CC-DD)/(CC+DD)*100/2;
筹码集中度:MA(CMJZD,3),COLORRED;
筹码集中升:IF(筹码集中度>=REF(筹码集中度,3),筹码集中度,DRAWNULL),COLORRED;
筹码集中降:IF(筹码集中度比例变化:(筹码集中度-REF(筹码集中度,1))/REF(筹码集中度,1)*100,COLORWHITE;
拉高加仓:IF(筹码集中度>REF(筹码集中度,3) AND
MA(C,20)>REF(MA(C,20),3),1,0),COLORRED;
拉高加仓1:STICKLINE(拉高加仓>0,0,筹码集中度*0.33,3,1),COLORRED;
下跌加仓:IF(筹码集中度>REF(筹码集中度,3) AND
MA(C,20)下跌加仓1:STICKLINE(下跌加仓>0,0,筹码集中度*0.33,3,1),COLORGREEN;