大智慧活筹指数公式

来源:百度文库 编辑:神马文学网 时间:2019/12/13 19:10:37
活筹指数(0AmV指数),又称为活跃市值指数。它的市场含义用来反映市场上活跃筹码和资金的数量。
0AmV是对0号指数(即流通市值指数)进行改进得到的。用0号指数反映股市资金面状况有两个缺点:
第一,证券市场规模扩大造成0号指数有单边向上的基本趋势,这一趋势抵消了部分价格回调造成的0号指数的回调,使得仅用0号指数反映股市涨跌不够准确。
第二,随着股市的发展,股市中人们的操作周期正在逐渐变长,很多股票被人长期持有不操作,成为相对的死筹。这样造成的结果相当于使流通盘减小,使同样数量的资金能够支撑更高的总市值。0号指数用来反映整个市场的资金,但是引起股价波动的往往是这部分“活跃”筹码及资金。
为了解决这两个问题,发明了平均股价指数(0A01)和活跃市值指数(0AmV)。
在股市中有一个入围资金的概念。如果把股市看成所有股民共同参与的一个大竞局,那么入围资金就是进来参与再分配的资金。入围资金与股票筹码是股市里的两个基本要素。
一般来说,如果入围资金过多,则会导致股票价格变高。比如,在一轮大行情到来的时候,各种来历的资金从各条渠道迅速汇集于股市,这时候,市场交易极其活跃,股价被高涨的人气节节推高,这种情况我们说是入围资金增加。当行情见顶时,资金面供给不足,无力继续推高股价,股价停止上涨转而开始下跌。这时已经获利的筹码如果属于短期贷款必然会套现而撤离市场,如果属于自有资金虽然不一定撤离但也不再积极操作,而会处于以持币观察的状态。这种情况我们说是入围资金减少。可见,入围资金增加就是股市上的钱变多了的意思,入围资金减少就是股市上的钱变少了的意思。入围资金是进入市场参与炒做的资金,股市的钱多钱少实际上指的是这部分资金的多少,这部分资金的变化可以最直接地反映股市交易规模的变化。活跃市值指数反映的就是市场上入围资金的数量。在反映市场群体心理震荡变化规律方面活跃市值指数比0号指数更为合适,因为0号指数反映的是市场总体规模,而活跃市值指数反映的是市场上最活跃的那一部分资金的规模,这部分资金规模最直接地反映出群体心理的变化。比如,2000年1月4日,活跃市值指数797.97亿元,显示中国股市当前大约有800亿入围资金。活跃市值指数与0号指数不同,0号指数反映市场总规模的变化,而活跃市值指数反映参与交易的资金规模的变化。0号指数的涨跌可反映资金流入和流出市场的情况,但还不能定量地确定当前股市活跃资金数量,活跃市值指数解决了这一问题。
0AmV也有每天的开、高、低、收。这样,它就可以画成K线图。
一般来说,当0AmV指数增大时,说明股市资金在增加,股价就会上涨。反之,股价就会下跌。所以用0AmV判断大盘的规律是:当活跃市值指数向上运行时大盘一般要向上,当活跃市值指数向下运行时一般大盘将要向下,活跃市值指数开始走平,往往是大盘变化的关键位置。
在指南针系统中,输入0AmV可以调出活跃市值指数,目前还没有破前头,说明市场还没有到最疯狂的时刻,通过点击右键,选择设置,在K线图设置标签栏中,选择立体K线,然后再选择立体K线二,再到立体K线标签栏中,将立体K线二一栏设置为3,点击确定后,可以清晰地看出历次的大盘顶部和底部的图形,也是指南针中有很多人用0AmV判断大盘顶部的一个方法。
[编辑]活筹指数的主要作用
用0AmV指数与死筹指数(0DmV指数)的比例变化研判大势后市走势,及判断大盘的顶部及底部区域。
[编辑]活筹指数的形态特点
0AmV指数及0DmV指数均以K线形式表示。活筹指数上、下震荡剧烈程度比0号指数大得多。活筹增多时死筹自然减少,反之亦然。活筹指数加死筹指数大约等于0号指数。
[编辑]活筹指数的使用要领
1、近期流入股市的资金多了,活筹就增多,能推动股指上涨,反之则会逐渐引发股指回调。
2、每轮上升行情启动后大盘活筹指数都迅速增加,但增加到一定程度后再不能继续增加,而进入震荡横盘或下降时,上升行情就将结束了。
3、每轮中级上升行情完结时活筹指数均比启动前高出四、五倍以上。中级下跌行情完结时活筹指数又仅相当于前个顶部区域的四、五分之一或更少。
4、0号指数上升0AmV指数下降属牛背离,预示上升行情将到顶。
5、0号指数上升一定幅度后,0AmV指数的趋势指标(CYE指标)由正变负时大盘即将到顶。
6、0号指数下降0AmV指数上升属熊背离,预示行情将到底。
7、当0AmV趋势向上,则资金面上是牛市,反过来是熊市。而0AmV横向运动,则是资金的平衡状态,需密切关注,一旦新的趋势形成,则可顺势而为。
8、如果0AmV向上而沪深指数下跌,这个下跌并不可怕。如果沪深指数上涨但0AmV下跌,则是主力拉抬指标股掩护出货。
Var1:=SMA(O*AMOUNT/10000000,10,1);
C0:=INTPART(Var1*1000)/1000;
B1:=REF(C0,1);B2:=REF(C0,2);B3:=REF(C0,3);B4:=REF(C0,4);B5:=REF(C0,5);B6:=REF(C0,6);B7:=REF(C0,7);
B8:=REF(C0,8);B9:=REF(C0,9);B10:=REF(C0,10);B11:=REF(C0,11);B12:=REF(C0,12);B13:=REF(C0,13);B14:=REF(C0,14);
B15:=REF(C0,15);B16:=REF(C0,16);B17:=REF(C0,17);B18:=REF(C0,18);B19:=REF(C0,19);B20:=REF(C0,20);
B21:=REF(C0,21);B22:=REF(C0,22);B23:=REF(C0,23);B24:=REF(C0,24);B25:=REF(C0,25);B26:=REF(C0,26);
B27:=REF(C0,27);B28:=REF(C0,28);B29:=REF(C0,29);B30:=REF(C0,30);B31:=REF(C0,31);B32:=REF(C0,32);
B33:=REF(C0,33);B34:=REF(C0,34);B35:=REF(C0,35);B36:=REF(C0,36);B37:=REF(C0,37);B38:=REF(C0,38);
B39:=REF(C0,39);B40:=REF(C0,40);B41:=REF(C0,41);B42:=REF(C0,42);B43:=REF(C0,43);B44:=REF(C0,44);
B45:=REF(C0,45);B46:=REF(C0,46);B47:=REF(C0,47);B48:=REF(C0,48);B49:=REF(C0,49);B50:=REF(C0,50);
HL:=IF(C0>B1 AND B1>=B2,1,IF(C0B2 AND B2>B1,2,IF(C0HG:=IF(B1>B2 AND B1>B3,1,IF(B1B3 AND B2>B4,2,IF(B2IF(B3>B4 AND B3>B5,3,IF(B3B5 AND B4>B6,4,IF(B4IF(B5>B6 AND B5>B7,5,IF(B5B7 AND B6>B8,6,IF(B6IF(B7>B8 AND B7>B9,7,IF(B7B9 AND B8>B10,8,IF(B8IF(B9>B10 AND B9>B11,9,IF(B9B11 AND B10>B12,10, IF(B10IF(B11>B12 AND B11>B13,11,IF(B11B13 AND B12>B14,12,IF(B12IF(B13>B14 AND B13>B15,13,IF(B13B15 AND B14>B16,14,IF(B14IF(B15>B16 AND B15>B17,15,IF(B15MA5:EMA(Var1,5),COLORf0f000;
MA34: EMA(Var1,23);
个股生命线: EMA(Var1,10),coloryellow,linethick2;
B1,POINTDOT,COLOR000000;
B2,POINTDOT,COLOR000000;
STICKLINE(HL=1 OR HG>=1 AND HL=0,B1,C0,5,0),COLORRED;
STICKLINE(HL=-1 OR HG<=-1 AND HL=0,B1,C0,5,0),COLOR00ff00;
STICKLINE(HL=2,B2,C0,5,0),COLORRED;
STICKLINE(HL=-2,B2,C0,5,0),COLOR00ff00;
STICKLINE((HL=-1 OR HL=-2) AND HG>0,B2,B1,5,0),COLORRED;
STICKLINE((HL=1 OR HL=2) AND HG<0,B2,B1,5,0),COLOR00ff00;